Resolved - Increased Errors with Sharebase US

Incident Report for Hyland Software Inc.

Resolved

Hyland has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Apr 07, 2026 - 16:54 UTC

Monitoring

Hyland has identified the issue and has implemented a fix. We will continue to Monitor the issue to ensure the resolution
Posted Apr 07, 2026 - 15:36 UTC

Identified

Hyland has identified the issue, and are working on a resolution.
Posted Apr 07, 2026 - 14:40 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 13:42 UTC

Investigating

Hyland is currently investigating reports of Sharebase US login issues. Updates will be provided as more information is available.
Posted Apr 07, 2026 - 13:41 UTC