(Status: Resolved) Increased error rates in PIT datacenter

Incident Report for Hyland Software Inc.

Resolved

Hyland has fully resolved the issue affecting PIT datacenter. Systems are operating normally, and we are no longer observing any related errors or disruptions.
We appreciate your patience and understanding while we worked to restore service. If you continue to experience any problems, please contact our first line of support.
Posted Oct 24, 2025 - 15:28 UTC

Monitoring

Hyland believes the issue is resolved. We are still actively monitoring. If you continue to experience any problems, please contact our first line of support.
Posted Oct 23, 2025 - 21:49 UTC

Investigating

Hyland is aware of increased error rates in PIT Datacenter. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Oct 23, 2025 - 20:25 UTC
This incident affected: Boyers, USA (PIT).