Resolved - Increased error rates within UT Environments

Incident Report for Hyland Software Inc.

Resolved

Hyland was made aware of increased error rates for UT environments within the DCA data center, which may have caused a brief performance degradation. The issue is now resolved. If you continue to have any issues please contact your first line of Hyland support.
Posted Oct 30, 2025 - 14:05 UTC
This incident affected: Arlington, USA (DCA).