Increased Error rates have been identified for IP restricted sites
Incident Report for Hyland Software Inc.
Resolved
The Hyland Global Cloud Services (GCS) team has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Oct 31, 2022 - 20:54 UTC
Monitoring
The Hyland Global Cloud Services (GCS) team believes the issue is resolved. We are still actively monitoring closely.
Posted Oct 31, 2022 - 20:44 UTC
Investigating
The Hyland Global Cloud Services (GCS) is aware of increased error rates for IP restricted sites. Hyland GCS is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Oct 31, 2022 - 20:40 UTC
This incident affected: Ashburn, USA (IAD).