Resolved
Incident Report for Hyland Software Inc.
Resolved
The Hyland Cloud Platform Engineering (CPE) team has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Nov 15, 2023 - 00:08 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring.
Posted Nov 14, 2023 - 23:50 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring and hoping of closure of this issue at the earliest.
Posted Nov 14, 2023 - 23:18 UTC
Monitoring
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring.
Posted Nov 14, 2023 - 22:56 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority.
We are continuing our efforts to sort this issue at the earliest and is pro-actively investigating.
Posted Nov 14, 2023 - 22:43 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 14, 2023 - 22:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 21:53 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 14, 2023 - 21:31 UTC
Investigating
The Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland GCS is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 14, 2023 - 21:12 UTC
This incident affected: Boyers, USA (PIT).