Resolved - Increased error rates
Incident Report for Hyland Software Inc.
Resolved
The Hyland Cloud Platform Engineering team (CPE) was made aware of increased error rates which may have caused a brief performance degradation. The issue is now resolved. If you continue to have any issues please contact your first line of Hyland support.
Posted Nov 02, 2022 - 19:46 UTC
This incident affected: Ashburn, USA (IAD).