Increased error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
Hyland has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Nov 06, 2024 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 14:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 14:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 14:01 UTC
Investigating
Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 06, 2024 - 13:13 UTC
This incident affected: Portland, USA (PDX).