Increased error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved. A configuration error by the internet provider was corrected.
Posted Jan 08, 2024 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results. An internet provider had an outage which has resolved.
Posted Jan 08, 2024 - 16:59 UTC
Investigating
Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland CPE is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.


01693280
Posted Jan 08, 2024 - 16:34 UTC
This incident affected: Melbourne, Australia (MEL).