Increased error rates have been identified

Incident Report for Hyland Software Inc.

Resolved

This incident has been resolved.
Posted Apr 20, 2025 - 16:24 UTC

Monitoring

Hyland believes the issue is resolved. We are still actively monitoring.
Posted Apr 20, 2025 - 16:13 UTC

Identified

Hyland has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Apr 20, 2025 - 15:40 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 15:01 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 14:11 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 12:58 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 11:53 UTC

Investigating

Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Apr 20, 2025 - 10:54 UTC
This incident affected: Boyers, USA (PIT).