QRO experiencing intermittent issues
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 13:48 UTC
Update
Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland CPE is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Dec 01, 2023 - 03:24 UTC
Investigating
We are aware of an issue with traffic routing to QRO from outside of the datacenter that may cause intermittent connectivity issues. Investigation is still on-going.
Posted Dec 01, 2023 - 01:34 UTC
This incident affected: Queretaro, Mexico (QRO).