(Status: Resolved) Increased error rates have been identified in AKL Datacenter

Incident Report for Hyland Software Inc.

Resolved

Hyland has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted May 18, 2026 - 14:16 UTC

Monitoring

Performance improvements have been observed, and system stability continues to trend in a positive direction. Teams remain actively engaged in monitoring the environment and will share additional updates as more information becomes available.
Posted May 15, 2026 - 13:58 UTC

Identified

The datacenter vendor has identified the issue and is actively working on a resolution. Additional details will be shared as they become available.
Posted May 15, 2026 - 13:42 UTC
This incident affected: Auckland, New Zealand (AKL).