Increased Error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
The work completed during the emergency maintenance has resolved remaining issues. If you continue to have any issues please contact your first line of Hyland support.
Posted Jul 13, 2023 - 16:55 UTC
Update
Hyland has been advised that a network hardware device requires emergency patching in addition to the network changes made July 10, 2023. Hyland has scheduled the emergency maintenance for July 13, 2023 02:00 UTC (July 12, 2023 at 10:00pET). Hyland teams will continue to monitor the IAD data center for customer impacting events.
Posted Jul 12, 2023 - 13:33 UTC
Update
Hyland continues to monitor the systems within IAD for evidence of customer impacting events. Hyland has engaged advanced support teams to provide additional input and analysis of the events.
Posted Jul 11, 2023 - 14:08 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring.
Posted Jul 11, 2023 - 03:29 UTC
Update
Hyland has completed implementation of the permanent resolution. Initial results are showing expected improvements. Hyland will continue to monitor systems for any impacts.
Posted Jul 10, 2023 - 19:37 UTC
Monitoring
Hyland has implemented the temporary solution and is continuing to monitor IAD systems.
Posted Jul 10, 2023 - 15:48 UTC
Identified
Hyland teams have worked to develop a temporary solution and are working on implementation. Next update will be after completion of the temporary fix.
Posted Jul 10, 2023 - 15:20 UTC
Investigating
The Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland CPE is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Jul 10, 2023 - 13:07 UTC
This incident affected: Ashburn, USA (IAD).