Increased error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 19:12 UTC
Monitoring
Hyland has implemented a solution and believes the issue is resolved. We are still actively monitoring.
Posted Nov 13, 2024 - 17:49 UTC
Investigating
Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 13, 2024 - 17:03 UTC
This incident affected: Boyers, USA (PIT).