ShareBase Production Issue in US for Email Distribution Service
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 00:42 UTC
Investigating
Hyland is experiencing a continued sporadic issue with the Email Distribution Service in our ShareBase production environment for the United States data centers. Emails triggered through ShareBase may not be received by recipients. We are actively working to resolve the problem.
Posted Feb 16, 2024 - 19:55 UTC
This incident affected: Ashburn, USA (IAD), Boyers, USA (PIT), Kansas City/AWS East, USA (ARSL), AWS Northern Virginia (AWVA), Portland, USA (PDX), and Arlington, USA (DCA).