Increased error rates have been identified

Incident Report for Hyland Software Inc.

Resolved

Hyland was made aware of increased error rates which may have caused a brief performance degradation. The issue is now resolved. If you continue to have any issues please contact your first line of Hyland support.
Posted Feb 21, 2025 - 11:26 UTC

Monitoring

Hyland believes the issue is resolved. We are still actively monitoring.
Posted Feb 21, 2025 - 10:33 UTC

Identified

Hyland has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Feb 21, 2025 - 09:51 UTC

Update

Hyland is still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Feb 21, 2025 - 09:21 UTC

Investigating

Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Feb 21, 2025 - 08:55 UTC
This incident affected: Boyers, USA (PIT).