Increased Error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 12:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 12:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 11:56 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Mar 09, 2023 - 11:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 09, 2023 - 11:21 UTC
Investigating
The Hyland Global Cloud Services (GCS) is aware of increased error rates. Hyland GCS is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Mar 09, 2023 - 11:14 UTC
This incident affected: AWS Frankfurt (AMS).