Citrix has reported an issue impacting US, EU and Japan regions
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 17:44 UTC
Identified
Citrix has reported an issue impacting it's service in US, EU and Japan regions. From Citrix: "Workspace Experience is currently experiencing an issue that would impact End-Users using Active Directory for authentication. End-Users impacted are unable to login into the Workspace Experience Service." Hyland is aware of the issue and working with the vendor to resolve the issue.
Posted Nov 30, 2023 - 16:58 UTC
Investigating
Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland CPE is engaged and investigating this issue with the highest priority. Citrix has reported an issue. Additional details will be provided as they become available.
Posted Nov 30, 2023 - 16:46 UTC
This incident affected: Ashburn, USA (IAD), AWS Frankfurt (AMS), Boyers, USA (PIT), London, UK (LHR), Kansas City/AWS East, USA (ARSL), AWS Northern Virginia (AWVA), AWS Ireland (AWIE), AWS Tokyo (HND), Portland, USA (PDX), and Arlington, USA (DCA).