Increased Error rates have been identified in Citrix Solutions
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 20:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 20:25 UTC
Identified
The issue has been identified with a 3rd party. Hyland is currently working with them on a resolution.
Posted Oct 24, 2022 - 20:20 UTC
Investigating
We are currently investigating reported delays when accessing Citrix Solutions
Posted Oct 24, 2022 - 20:01 UTC
This incident affected: Ashburn, USA (IAD), Queretaro, Mexico (QRO), Sydney, Australia (SYD), AWS Frankfurt (AMS), Melbourne, Australia (MEL), Boyers, USA (PIT), London, UK (LHR), Auckland, New Zealand (AKL), Toronto, Canada (D01), Kansas City/AWS East, USA (ARSL), AWS Northern Virginia (AWVA), AWS Ireland (AWIE), AWS Tokyo (HND), Sydney, Australia (BWU), London Gatwick, UK (LGW), Portland, USA (PDX), Arlington, USA (DCA), and Sao Paulo, Brazil (GRU).