Issues with WOPI Integration

Incident Report for Hyland Software Inc.

Resolved

Issue was identified internal only. No impact to customer facing WOPI integration. If you are having issues with WOPI, please contact your first line of support.
Posted Jun 03, 2025 - 15:21 UTC

Investigating

Issues with WOPI Integration has been identified. Hyland is working on investigating the issue.
Posted Jun 03, 2025 - 14:57 UTC
This incident affected: AWS Frankfurt (AMS).