Increased Error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
Hyland has resolved the issue impacting the IAD datacenter. The resolution was put into place at 6:31pET on June 30, 2023. Hyland has monitored since resolution implementation as the expression of the issue was dependent on Hyland observation of peak user activity.
Posted Jul 03, 2023 - 20:12 UTC
Update
There have been no reports of issues similar to the wide ranging event of last week. Hyland will continue with elevated infrastructure and system monitoring until 4pET July 3, 2023. If no mass events have occurred, Hyland will be closing the event as resolved effective 4pET July 3, 2023.
Posted Jul 03, 2023 - 18:34 UTC
Update
Hyland continues to monitor the conditions in the data center. As usage is expected to increases throughout the day, Hyland will increase the message posting to every 4hr or as needed.
Posted Jul 03, 2023 - 14:30 UTC
Update
Hyland has implemented measures to address the customer impacts and continues to monitor customer environments and servers. We will continue to update every 12hr until resolution is confirmed.
Posted Jul 03, 2023 - 02:32 UTC
Update
Hyland has implemented measures to address the customer impacts and continues to monitor customer environments and servers. We will continue to update every 12hr until resolution is confirmed.
Posted Jul 02, 2023 - 14:32 UTC
Update
Hyland has implemented measures to address the customer impacts and continues to monitor customer environments and servers. We will continue to update every 12hr until resolution is confirmed.
Posted Jul 02, 2023 - 02:30 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are actively monitoring.
Posted Jul 01, 2023 - 22:33 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are actively monitoring.
Posted Jul 01, 2023 - 18:31 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are actively monitoring.
Posted Jul 01, 2023 - 14:30 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are actively monitoring.
Posted Jul 01, 2023 - 10:31 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring closely.
Posted Jul 01, 2023 - 05:23 UTC
Monitoring
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring closely.
Posted Jul 01, 2023 - 00:45 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jul 01, 2023 - 00:41 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 30, 2023 - 21:02 UTC
Investigating
The Hyland Cloud Platform Engineering (CPE) team has received reports that the issue is not yet resolved and are investigating further.
Posted Jun 30, 2023 - 17:14 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team has received reports that the issue is not yet resolved and are investigating further.
Posted Jun 30, 2023 - 13:24 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring closely.
Posted Jun 30, 2023 - 09:42 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring closely.
Posted Jun 30, 2023 - 05:51 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team believes the issue is resolved. We are still actively monitoring closely.
Posted Jun 30, 2023 - 01:38 UTC
Update
Hyland has implemented a tentative solution and is monitoring to ensure resolution. Once resolution is confirmed, a formal RCA will be made available to impacted customers.
Posted Jun 29, 2023 - 22:00 UTC
Monitoring
Hyland has implemented a tentative solution and is monitoring to ensure resolution. Once resolution is confirmed, a formal RCA will be made available to impacted customers.
Posted Jun 29, 2023 - 21:11 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 20:42 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 19:50 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 19:20 UTC
Update
The Hyland Cloud Platform Engineering (CPE) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 18:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 18:48 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 18:14 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 17:16 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 16:49 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 15:29 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 14:50 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 14:22 UTC
Update
The Hyland Global Cloud Services (GCS) team are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 14:05 UTC
Investigating
The Hyland Global Cloud Services (GCS) is aware of increased error rates. Hyland GCS is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Jun 29, 2023 - 13:48 UTC
This incident affected: Ashburn, USA (IAD).