(Status: Resolved) WOPI service outage in AKL data center

Incident Report for Hyland Software Inc.

Resolved

Hyland has fully resolved the issue affecting WOPI Service. Systems are operating normally, and we are no longer observing any related errors or disruptions.

We appreciate your patience and understanding while we worked to restore service. If you continue to experience any problems, please contact our first line of support.
Posted Sep 17, 2025 - 02:43 UTC

Identified

Hyland has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Sep 17, 2025 - 02:38 UTC

Update

Hyland is still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Sep 17, 2025 - 02:25 UTC

Investigating

An issue has been identified with WOPI document rendering. Hyland is still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Sep 17, 2025 - 00:56 UTC
This incident affected: Auckland, New Zealand (AKL).