ShareBase Production Issue in US and Mexico Data Centers for Email Distribution Service
Incident Report for Hyland Software Inc.
Resolved
Hyland Cloud Platform Engineering (CPE) has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Feb 13, 2024 - 09:07 UTC
Monitoring
Hyland Cloud Platform Engineering (CPE) believes the issue is resolved. We are still actively monitoring.
Posted Feb 13, 2024 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 13:55 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 08:30 UTC
Update
Hyland Cloud Platform Engineering (CPE) are still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted Feb 10, 2024 - 02:00 UTC
Investigating
01709895- https://hyland.lightning.force.com/lightning/r/Case/5005c00001PwcPdAAJ/view
Community Portal- https://community.hyland.com/customer-portal/36983/support-cases/01709895

ShareBase Production Issue in US and Mexico Data Centers for the Email Distribution Service

Investigation under progress, please refer technical support case.
Sharebase team is working towards resolving the issue.
Posted Feb 10, 2024 - 01:59 UTC
This incident affected: Ashburn, USA (IAD) and Queretaro, Mexico (QRO).