Increased Error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
The Hyland Cloud Platform Engineering (CPE) team has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Oct 04, 2023 - 05:25 UTC
Investigating
The Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland GCS is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Oct 04, 2023 - 01:54 UTC
This incident affected: Sydney, Australia (BWU).