Issue identified - Partial environment outage
Incident Report for Hyland Software Inc.
Resolved
Hyland has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Jan 13, 2025 - 23:13 UTC
Identified
Hyland has identified an issue with a limited number of environments in the datacenter and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Jan 13, 2025 - 23:01 UTC
This incident affected: AWS Frankfurt (AMS).