Issues with SFTP process
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 20:40 UTC
Monitoring
Hyland Cloud Platform Engineering (CPE) believes the issue is resolved. We are still actively monitoring.
Posted Mar 19, 2024 - 01:16 UTC
Investigating
Hyland is aware of continuing issues for customers utilizing the SFTP process. Hyland is investigating. Updates will be posted as new information is available.
Posted Mar 18, 2024 - 14:40 UTC
Monitoring
Hyland Cloud Platform Engineering (CPE) believes the issue is resolved. We are still actively monitoring.
Posted Mar 16, 2024 - 02:29 UTC
Identified
Hyland Cloud Platform Engineering (CPE) has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Mar 16, 2024 - 02:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 20:26 UTC
Investigating
Hyland is aware of issues for customers utilizing the Hyland SFTP process. Hyland is investigating. Updates will be posted as new information is available.


01726419
Posted Mar 15, 2024 - 20:25 UTC
This incident affected: Ashburn, USA (IAD), Queretaro, Mexico (QRO), AWS Frankfurt (AMS), Boyers, USA (PIT), and Toronto, Canada (D01).