Increased slowness has been identified
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 19:53 UTC
Investigating
Hyland Cloud Platform Engineering (CPE) is aware of increased slowness in the PIT datacenter. Hyland CPE is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 17, 2023 - 19:09 UTC
This incident affected: Boyers, USA (PIT).