SFTP not available
Incident Report for Hyland Software Inc.
Resolved
The issue with SFTP has been confirmed to be resolved. I you are having any problems please open a ticket with support.
Posted Dec 29, 2022 - 18:05 UTC
Update
We have resolved this issue with SFTP availability and are monitoring the solution.
Posted Dec 29, 2022 - 15:15 UTC
Update
We have identified the issue with SFTP and working to resolve.
Posted Dec 29, 2022 - 15:04 UTC
Investigating
We have been alerted that our SFTP site is not currently available. We are actively investigating this issue.
Posted Dec 29, 2022 - 14:57 UTC
This incident affected: Ashburn, USA (IAD).