Increased error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 17:59 UTC
Update
Hyland has implemented a permanent fix and is monitoring customer solutions until 12:00PM ET to ensure no impacts are detected
Posted Nov 07, 2024 - 14:50 UTC
Monitoring
Hyland teams have identified a solution and have implemented on a significant number of servers. Once confirmed that customer impact is fully remediated, remaining solutions will be updated.
Posted Nov 06, 2024 - 23:51 UTC
Update
We believe we have identified a workaround that offers immediate relief to customer impact. Hyland continues to investigate and determine permanent solution to the issues impacting our customers.
Posted Nov 06, 2024 - 23:13 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 22:14 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 21:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2024 - 17:44 UTC
Update
Hyland believes the issue is resolved. We are still actively monitoring.
Posted Nov 06, 2024 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 15:51 UTC
Investigating
Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Nov 06, 2024 - 15:14 UTC
This incident affected: Kansas City/AWS East, USA (ARSL).