(Status: Resolved) Issues with accessing Hyland Community Portal

Incident Report for Hyland Software Inc.

Resolved

Our Partner, Cloudflare, has fully resolved the issue affecting the Hyland Community. We appreciate your patience and understanding throughout the incident. If you continue to experience any problems, please contact our first line of support.
Posted Nov 18, 2025 - 18:59 UTC

Monitoring

Our Partner, Cloudflare, has implemented a fix to resolve the incident. They are continuing to monitor for errors to ensure full resolution. We will provide a final update once we confirm that the service is fully restored. Thank you for your patience and understanding throughout the incident.
Posted Nov 18, 2025 - 14:51 UTC

Investigating

Hyland is aware of issues with accessing our Community Portal. Our Partner, Cloudflare, is working with highest priority to fix the issue. Please call your first line of support for reporting issues. Additional details will be provided as they become available.
Posted Nov 18, 2025 - 14:33 UTC