Increased error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 17:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 16:30 UTC
Investigating
Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Jan 20, 2025 - 15:38 UTC
This incident affected: Toronto, Canada (D01).