Hyland has identified a resolution, and are currently in the planning stages with a target implementation date of 5/24. The next update will be provided by May 20, 2026 at 5:00 PM ET, or sooner if additional information becomes available.
Posted May 14, 2026 - 19:43 UTC
Identified
Hyland has identified the underlying issue and is actively collaborating with its vendor to implement a resolution. The next update will be provided by May 14, 2026 at 5:00 PM ET, or sooner if additional information becomes available.
Posted May 13, 2026 - 19:51 UTC
Update
Hyland has identified the underlying issue and is actively collaborating with its vendor to implement a resolution. The next update will be provided by May 14, 2026 at 5:00 PM ET, or sooner if additional information becomes available.
Posted May 13, 2026 - 19:50 UTC
Update
Investigation continues in coordination with the vendor, and improvements to overall solution stability have been observed. The next update will be provided by May 13, 2026 at 5:00 PM ET, or sooner if additional information becomes available.
Posted May 12, 2026 - 19:53 UTC
Update
Hyland has escalated with the vendor to investigate the issue with the highest priority. The next update will be shared by May 12, 2026 at 5:00pm ET.
Posted May 12, 2026 - 18:54 UTC
Update
Hyland is engaging the vendor to investigate the issue. Further updates will be provided as additional information becomes available. The next update will be shared by May 12, 2026 at 3:00 PM ET.
Posted May 12, 2026 - 17:22 UTC
Investigating
Hyland is aware of increased error rates. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.