(Status: Resolved) Increased error rates have been identified in IAD Datacenter.

Incident Report for Hyland Software Inc.

Resolved

Hyland has fully resolved the issue affecting IAD Datacenter. Systems are operating normally, and we are no longer observing any related errors or disruptions.

We appreciate your patience and understanding while we worked to restore service. If you continue to experience any problems, please contact our first line of support.
Posted May 11, 2026 - 19:12 UTC

Update

We are continuing to monitor for any further issues.
Posted May 11, 2026 - 14:14 UTC

Update

Monitoring continues to indicate that Saturday's changes were successful, along with no reports of issues from Customers. Hyland will continue to monitor through the day and will provide an update by Monday, 5/11, 4:00 PM ET
Posted May 11, 2026 - 14:14 UTC

Monitoring

Hyland has successfully implemented a solution this evening and we will continue monitoring to ensure full resolution. An update will be provided by Monday, 5/11, 11:00 AM ET
Posted May 10, 2026 - 02:25 UTC

Update

A solution has been identified, and teams are actively working toward implementation this weekend, with long-term stability as the priority. The next update will be shared via Statuspage at 11:00 PM ET on May 9.
Posted May 07, 2026 - 17:03 UTC

Update

The issue has been identified, and teams are actively working toward a solution with long‑term stability as the priority. The next update will be provided at 4:00 PM ET on May 7.
Posted May 07, 2026 - 14:17 UTC

Update

Planned data center changes are being prepared to reinforce long‑term stability, while teams continue to work with the vendor. The next update will be provided at 10:00AM Eastern on May 7th.
Posted May 06, 2026 - 19:54 UTC

Update

Mitigating steps are currently being implemented to address this issue, with a focus on long term stability. Hyland remains actively engaged with the vendor during this process and we will share the next update at 4:00pm Eastern.
Posted May 06, 2026 - 16:27 UTC

Update

Hyland remains fully engaged with the vendor to drive remediation efforts as the highest priority. The next update will be shared by 1:00 PM ET tomorrow.
Posted May 05, 2026 - 20:50 UTC

Update

Hyland continues to work with the vendor on remediation with the highest priority. Additional updates will be shared as they become available.
Posted May 05, 2026 - 15:28 UTC

Identified

Hyland has identified the issue and is actively working with the vendor on remediation with the highest priority. Additional updates will be shared as they become available.
Posted May 05, 2026 - 13:18 UTC

Update

Hyland is still actively investigating the issue with the highest priority. Additional details will be provided as they become available.Thank you for your patience.
Posted May 05, 2026 - 07:48 UTC

Update

Hyland is still investigating the issue with the highest priority. Next update will be provided by tomorrow, May 5th, 10am Eastern.
Posted May 04, 2026 - 21:03 UTC

Update

Hyland is still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted May 04, 2026 - 20:20 UTC

Update

Hyland is still actively investigating the issue with the highest priority. Additional details will be provided as they become available.
Thank you for your patience.
Posted May 04, 2026 - 19:14 UTC

Update

Hyland is still investigating the issue with the highest priority. Additional details will be provided as they become available.
Posted May 04, 2026 - 18:02 UTC

Investigating

Hyland is aware of increased error rates in IAD Datacenter. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted May 04, 2026 - 16:52 UTC
This incident affected: Ashburn, USA (IAD).