Resolved: Intermittent solution connectivity - AKL

Incident Report for Hyland Software Inc.

Resolved

The issue with intermittent connectivity has been resolved. If issues continue to be experienced, please reach out to your first line of support.
Posted May 07, 2026 - 03:41 UTC

Identified

The issue has been identified and a fix is being put in place to mitigate the connectivity errors.
Posted May 07, 2026 - 02:51 UTC

Investigating

We have received reports of intermittent connection issues in the AKL datacenter. We are currently investigating this matter.
Posted May 07, 2026 - 01:41 UTC
This incident affected: Auckland, New Zealand (AKL).