( Status: Resolved ) Increased error rates have been identified in the PIT data center

Incident Report for Hyland Software Inc.

Resolved

This incident has been resolved. If you continue to experience issues please contact your first line of support.
Posted Apr 25, 2025 - 12:00 UTC

Update

We are continuing to monitor the result of the applied fixes. We will provide further updates tomorrow, April 25th, at 9:00 AM Eastern Time.
Posted Apr 25, 2025 - 02:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results. If issues persist, application pools or services may need to be restarted, and document/process locks may need to be cleared.
Posted Apr 25, 2025 - 01:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2025 - 00:19 UTC

Investigating

Hyland is aware of increased error rates in the PIT data center. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Apr 24, 2025 - 23:49 UTC
This incident affected: Boyers, USA (PIT).