Hyland has confirmed that the issue has been resolved and services are operating as expected. No further service impact has been observed. If you continue to experience any issues, please contact Hyland’s first line of support for assistance.
Posted Aug 31, 2026 - 18:06 UTC
Monitoring
Hyland has implemented the fix for the slowness affecting the OnBase application in the IAD datacenter. We are continuing to monitor the environment to validate performance and ensure the issue remains resolved.
We will provide further updates as monitoring continues. Thank you for your continued patience.
Posted Aug 31, 2026 - 15:32 UTC
Identified
Hyland has identified the cause of the slowness affecting the OnBase application in the IAD datacenter. We are actively implementing a fix and taking steps to mitigate impact. We will continue to share updates as progress is made. Thank you for your continued patience.
Posted Aug 31, 2026 - 14:50 UTC
Investigating
Hyland is aware of OnBase Performance Degradation. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.