Increased Error rates have been identified with ARSL
Incident Report for Hyland Software Inc.
Resolved
The Hyland Global Cloud Services (GCS) team has remediated the issue. If you continue to have any issues please contact your first line of Hyland support.
Posted Nov 16, 2022 - 15:48 UTC
Monitoring
The Hyland Global Cloud Services (GCS) team believes the issue is resolved. We are still actively monitoring closely.
Posted Nov 16, 2022 - 15:42 UTC
Identified
The Hyland Global Cloud Services (GCS) team has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Nov 16, 2022 - 15:33 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2022 - 15:17 UTC
This incident affected: Kansas City/AWS East, USA (ARSL).