Product based Windows services stopped unexpectedly
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 20:34 UTC
Monitoring
Hyland Cloud Platform Engineering (CPE) believes the issue is resolved. We are still actively monitoring.
Posted Mar 21, 2024 - 14:01 UTC
Identified
Hyland Cloud Platform Engineering (CPE) has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Mar 21, 2024 - 11:54 UTC
Investigating
We are aware of issues within the Hyland Cloud. We are actively investigating the issue.
Posted Mar 21, 2024 - 08:23 UTC
This incident affected: Ashburn, USA (IAD), Queretaro, Mexico (QRO), AWS Frankfurt (AMS), Melbourne, Australia (MEL), Boyers, USA (PIT), London, UK (LHR), Auckland, New Zealand (AKL), Toronto, Canada (D01), Kansas City/AWS East, USA (ARSL), AWS Northern Virginia (AWVA), AWS Ireland (AWIE), Sydney, Australia (BWU), Portland, USA (PDX), and Arlington, USA (DCA).