Increased Error rates have been identified
Incident Report for Hyland Software Inc.
Resolved
All upstream hardware issues have been resolved. Connectivity has been stable since provider activities were completed. Hyland teams will resume standard monitoring at this time.
Posted Aug 05, 2023 - 00:48 UTC
Update
Hyland continues to work with the upstream provider. At this time there is no additional information regarding the hardware replacement schedule. Hyland will provide additional information when it is available.
Posted Aug 04, 2023 - 19:12 UTC
Update
Hyland continues to monitor datacenter connectivity while waiting for final repairs to the upstream network devices. At this time there have been no issues with connectivity detected or reported. Next update will be 3:00pET or when new information becomes available.
Posted Aug 04, 2023 - 13:09 UTC
Update
Upstream provider has no planned actions at this time. Hyland will continue heightened monitoring. The next update will be August 4, 2023 at 9:00a ET or when new information is available.
Posted Aug 03, 2023 - 17:45 UTC
Monitoring
A hardware failure at an upstream provider had temporarily impacted Hyland customer solution availability in the PIT datacenter. The upstream provider has now stabilized connectivity. Replacement of the defective hardware is not expected to impact Hyland customer solution availability. Hyland will continued with heightened monitoring until all upstream provider hardware is returned to normal operating status.
Posted Aug 03, 2023 - 15:36 UTC
Identified
The Hyland Cloud Platform Engineering (CPE) team has identified the issue and are still working on the remediation with the highest priority. Additional details will be provided as they become available.
Posted Aug 03, 2023 - 15:13 UTC
Update
We are continuing to investigate this issue.
Posted Aug 03, 2023 - 14:06 UTC
Investigating
The Hyland Cloud Platform Engineering (CPE) is aware of increased error rates. Hyland GCS is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Aug 03, 2023 - 13:36 UTC
This incident affected: Boyers, USA (PIT).