Increased error rates have been identified

Incident Report for Hyland Software Inc.

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 03:05 UTC

Update

We are continuing to investigate this issue.
Posted Feb 12, 2025 - 00:47 UTC

Investigating

Hyland is aware of increased error rates related to workday integrations. Hyland is engaged and investigating this issue with the highest priority. Additional details will be provided as they become available.
Posted Feb 11, 2025 - 23:37 UTC
This incident affected: Arlington, USA (DCA).