Latency related to Mailbox Importer with Microsoft
Incident Report for Hyland Software Inc.
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 13:23 UTC
Monitoring
Customers are reporting normal Mailbox Importer speeds. Hyland is Monitoring.
Posted Feb 28, 2024 - 13:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 13:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 17:33 UTC
Investigating
Hyland is currently aware of latency related to Mailbox importer with Microsoft. Hyland is currently engaging Microsoft to review and work to resolve the latency.
Posted Feb 21, 2024 - 17:33 UTC
This incident affected: Ashburn, USA (IAD), Queretaro, Mexico (QRO), Sydney, Australia (SYD), AWS Frankfurt (AMS), Melbourne, Australia (MEL), Boyers, USA (PIT), London, UK (LHR), Auckland, New Zealand (AKL), Toronto, Canada (D01), Kansas City/AWS East, USA (ARSL), AWS Northern Virginia (AWVA), AWS Ireland (AWIE), AWS Tokyo (HND), Sydney, Australia (BWU), London Gatwick, UK (LGW), Portland, USA (PDX), Arlington, USA (DCA), and Sao Paulo, Brazil (GRU).