(Status: Resolved) SFTP Connection issues in QEF datacenter

Incident Report for Hyland Software Inc.

Resolved

The issue with SFTP Connections in QEF datacenter has been resolved. If issues still persist, please contact your first line of support.
Posted May 11, 2026 - 21:34 UTC

Update

Hyland is continuing to work on a fix for the issue. We will provide updates as more information becomes available.
Posted May 11, 2026 - 21:20 UTC

Identified

Hyland has identified an issue impacting SFTP connectivity for a subset of customers in the QEF datacenter. The team is actively working to resolve the issue.
Posted May 11, 2026 - 19:33 UTC
This incident affected: AWS Frankfurt (AMS/QEF).